PDA

View Full Version : Display glitch since update



BeastMode...on
12-12-2014, 12:25 PM
Haven't seen anyone else mention this glitch or error. And I am hoping these images upload because I had some problem with the sizing. All of this of course happened with the latest update.

The tool bars (?) on my stamina and energy and gems/gold are gone. My menu button and rivals buttons are gone. I've gone thru Gree customer service and they said I must have an old file to check my version, which as you can see is dated 12/11/14. I also have an Iphone 6plus with the latest software downloaded.

I have tried deleting the game and reinstalling. I have shut off my phone. I have opened and closed 20 times. I left it on for 20 mins. All the tricks...nothing. And of course customer support gives me no help and silly responses like "your account must not be synced to the server". No stupid...I can get on my account, its the display that is messed up.

Anyone see this? Have this happen to them? Know a fix?

http://imagizer.imageshack.us/v2/320x240q90/661/4Bas6e.png (https://imageshack.com/i/id4Bas6ep)

http://imagizer.imageshack.us/v2/320x240q90/907/ti9zN6.png (https://imageshack.com/i/p7ti9zN6p)

Scubdog
12-13-2014, 10:46 AM
Same issue with no response from Gree.

Jnsolberg
12-13-2014, 10:59 AM
I have the same problem with one of my games. Tried reinstalling, but I have the same problem.
Sent in a ticket. Lol

JamieF
12-15-2014, 12:29 AM
I had that, smacked my iPhone hard on the edge of the table. Now i think i have the visuals back again, or are they just the cracks on the screen. Ah whatever

BeastMode...on
12-15-2014, 07:37 AM
well i'm glad im not the only one with the issue. sadly, no response to my ticket thru customer service, even after providing them with screen shots of my game and version i have (Tkt # 2113240). In fact, it seems as if Carmen CLOSED my ticket even though she responded asking for screen shots.

And no response from any of the mods here even though I pm'd them asking them to please look into it as customer service was providing me no help.

So I guess I play a half a$$ looking game