View Full Version : Help with App Game Save

04-18-2012, 05:17 PM
I just bought a new iPad.
I did a full backup of my old iPad.
Then did a restore to my new iPad.
Everything looked good when it started up.
I starting going through my apps to make sure everything was there.
Out of 47 apps, only 2 are missing the saves...Modern War being one of them.
When I start the app, it comes up like a new game, asking me to choose a country.
I am on level 65 and have been playing for several months, and spent some money in it.
I really hope this can be solved.
BTW, I still have my old iPad, so if there is something I need to transfer, or do, between the two, that is still feasible for now.
Any help is greatly appreciated.


04-18-2012, 05:25 PM
If you still have your old ipad, load up the game in there. In the game menu, go to "More" -> "Funzio ID". And you can transfer your game there. When it asks, your old device is your old ipad, and your new device is of course your new ipad.

04-18-2012, 05:30 PM
Worked like a charm!
Thank you so much.