View Full Version : After updating on android I cant play

06-15-2012, 06:46 AM
I updated to the latest version this morning. The game will load but when i try to do anything outside of my hood it tells me to uninstall and reinstall because data is missing.

Samsung Galaxy S

06-15-2012, 06:49 AM
you send in ticket already? Make sure you do

Crime City Mark
06-15-2012, 06:56 AM
Yeah, contact support and they'll work to get you sorted out.

06-15-2012, 07:00 AM
emailed support@funzio.com

06-15-2012, 08:55 AM
I have the same issue on my Motorola Triumph, updated yesterday and cannot load the game anymore... Sent a ticket yesterday with no response so far

06-15-2012, 09:03 AM
uninstall and reinstall game maybe?

06-15-2012, 09:10 AM
i've the same problem with my Galaxy Tab Android
it s begun after updating
i ve already emailed them but no answer till now!

06-15-2012, 09:15 AM
I have tried the uninstall reinstall thing several times with the same result afterwards. :( super sad I just know I am a juicy farm for someone right now..... and I was so close to the tire event 10th item


06-15-2012, 09:29 AM
on your droid - have you tried to force close other applications running?

It could be that your phone is on overload...

06-15-2012, 09:33 AM
try this, completely power off the device and turn it back on then do the uninstall power off and on then reinstall, worked on my nieces android but when she opened game event was screwed up closed and powered off, powered back on and event was back.... maybe she just got lucky?

06-15-2012, 09:48 AM
I'm hoping we get an event extension again as there's been a lot of people locked out/losing time due to the update. I've got two people on my friends list dealing with their event looking for diamonds again....crazy!

06-15-2012, 09:53 AM
Those were great ideas, but I have already tried them :) My phone doesn't have much else running, and I have been checking.... Several un/reinstalls since last night, to no avail... its pretty crazy