PDA

View Full Version : Quest related monsters not spawning... Seriously annoying glitch



DIrishB
10-26-2012, 07:50 PM
So on the last few maps I've done I've run into a problem where quest related monsters aren't spawning. On the last map I completed, Labyrinth of Ma'at, there was a quest to kill 5 Bone Legionaires. Problem is after I killed the first three, no more would appear. I literally went from 25 enemies killed to 55 before I sent in a ticket to support. They automatically completed the quest for me and credited me the gold I should've received, which was nice.

But now on the next map, Undergrowth, there's a quest to kill a certain amount of spiders (web spinners or strikers, can't remember). After killing the first one at around 22 enemies killed, no more have spawned and I'm now at 52 enemies killed. So I've sent in another ticket.

I've run into this on previous maps as well, though can't specifically remember the maps or quests, but it's happened at least 3 times previously, making a total of 5 times I've run into this glitch.

Has anyone run into this problem? It's seriously annoying as like an idiot I figure if I kill one or two more enemies on the map (which don't progress my quest completion any and net me a lot of unwanted XP), it'll eventually appear. But no...they don't. I'm hoping the last couple maps don't have similar problems.

DIrishB
10-26-2012, 10:26 PM
And support comes through again! Logged on and they'd refilled my Energy and after going to Undergrowth, killed a couple enemies and then the quest related spiders spawned one after the other. Killed them and then the map boss spawned, so now I'm onto the next maps (only two to go!). I must say customer support (other than banning obvious hackers/cheaters) does a great job.

DragCro
10-27-2012, 01:12 AM
I agree the customer service is very good & fast

Plux
11-11-2012, 08:43 AM
Combinations of monsters defeated re-activates them.

The1nONLY
11-11-2012, 01:59 PM
I agree the customer service is very good & fastPika???? Which world do you live in?

bfdill
11-11-2012, 06:36 PM
I've had this issue twice now and its happening a third time now. I can't remember the first, the second was "clearing out the pests". Ghee fixed that in about a day (fixed three days ago). The next quest "containing the beasts" is currently glitching for me. It's in Mount Inferno's Cauldron. I'm at 28/60 on level 1 with no sign of the Pyre Dragons. I'm hesitant to contact support again so soon, but WTF.

I have another quest line going though, currently at "serving the wrong master", so maybe I'm glitched... It sure would be nice if I knew the random was just super low/I have bad luck vs. a glitch. But half way through level 1 with no sign of a quest monster, seems to be a pretty good indicator of a glitch...