View Full Version : Major new glitch with AMRs and units disappearing!!

02-15-2013, 08:53 AM
As a service for some new users and some of my faction members, I am posting this on their behalf. It seems that sometime last night or early today a new bug has crept into the system. Apparently some players have lost their already-built AMRs and multiple units (to the tune of several thousands of A/D points). When I visit their bases, however, the AMRs are visible to me. They cannot, however, see their AMRs or collect from them (that's the important point) and they can build or move buildings onto the same plot of land where the AMRs sit. This is not the same as the "lost time" due to the code rollback from the 13th, since these buildings and units were bought weeks ago, not during that 25 minute window that was erased from time by Gree. Way to make people mad and handicap them right before Greenland. :mad:

King little fruit fly
02-15-2013, 09:02 AM
Both of my HLP and LLP lost 5k worth of recent boss event loot units, everything was still okay yesterday, they just disappear today.

02-15-2013, 09:45 AM
First of all i would like to thank Deskjockey for creating this thread.

I have been having glitches with viewing my alliance, when reported to gree i was told to delete the game and re-install it as i am using a older version. My game was up to date but as they said if i re-install the game my glitch will be fixed so i went ahead and done what i was asked to do.

After installing the game

my gold units have disappeared, my stats took a big hit.

The Arctic Drill i bought has disappeared and when i try building a new building it says (NULL) IS UNDER CONSTRUCTION, COMPLETES IN 4.54.01

in my store money buildings the Arctic Drill is replaced by the Anniversary Center. A/D has finished so it shouldn't be available to purchase for 92,000.000

Where im building the Arctic drill (the one that's invisible) im able to move other building there.

I have also noticed that in faction bonuses it has gone back to the old version, the unit bonuses are no longer there. I have deleted the game several time and re-installed it but no luck. I am up to date with the new version which gree released, i hope they don't say update the game via app-store as there is no update as i have already looked.

This is a major glitch and which will stop me from using the 10k+ gold i have and also will stop me from buying $2000 of gold i had planned to use at Greenland.

This needs to be sorted out asap

i have re-posted this from an old thread i wrote earlier today.

02-15-2013, 09:57 AM
I am seeing the same thing..

All of last boss battle units are now missing. I do see in the post battle report a series of "no item" being shown which I assume represents the place holders for these units?

The faction/donate/bonuses no longer shows the defence unit upgrade icons and also seems the bonus is no longer being applied..

02-15-2013, 10:01 AM
This is so sad that this glitch had to happen just hours before Greenland, this will have a major effect to the faction i am in as we where looking to aim for top 10. Using gold for me will be a massive risk as i am not sure what will happen once i start using my gold, also with my stats taking a big blow to loss of gold units it will limit me from who i will be able to attack. I hope my 1000's of dollars have not been a waste and that gree look into this asap and rectify this glitch.

02-15-2013, 10:09 AM
same thing happened on hubbys account. all the boss units are gone. 300 points may not seem like much but when your a newb its a big bite to try to get back. and he was so close to catching up to me.

Hound Dog
02-15-2013, 10:09 AM
Thanks for posting DJ. Yes, this happened to me. I lost both AMRs. Interestingly, I cant repurchase them. They arent available to purchase. Also, I lost all my faction a/d bonuses. They dont even show on my drop down bonus menu in my faction. Just the original guild member increases and IPH increases. This has cost me thousands of a/d points. Which means I will be almost useless to our faction during Greenland. Wouldnt it be great if they could fix this in an hour...

02-15-2013, 10:19 AM
I'm having the same issues. Not going to purchase while my account is broken.

02-15-2013, 10:57 AM
This usually happens when you get set back to an earlier data set, which can happen when you do things like reinstall the game. All your stuff is still there, though. Try closing and then reopening the app a few times, your stuff should show back up.

02-15-2013, 10:59 AM
CJ - we've got a faction memeber with a ticket in, didnt reinstall.. but is having issues, lost most of his gold units completely.. not sure whats going on, but there's something afoot. :)

02-15-2013, 11:18 AM
I've deleted, reinstalled, rebooted maybe 20 times with no luck. I had an odd thought. My AMR is visible to my allies, what if I attack someone and ask them to raid my AMR with a promise of no retaliation? It was due for collection this morning. What the he. ll, I can't collect from it anyway. Just wondered if that might trigger it to show up.

02-15-2013, 11:21 AM
This all happened before reinstalled to try and fix the problem. I closed and opened the app multiple times re before reinstalling.

02-15-2013, 12:05 PM
CJ, any other ideas? I losing ingame cash and units plus (more importantly) I am not able to help my faction to the upmost of my ability.

02-15-2013, 12:08 PM
CJ--this happened to folks who had not reinstalled their app. In fact they were very hesitant to reinstall or do anything like that. It was an overnight thing. Probably a corrupted data set got pushed out to a group of players.

02-15-2013, 12:19 PM
The last 2 map locations (Wunyan City and the last one) disappeared from my map.
I was in the process of completing Wunyan City.
If I go to the "Goals" list and click the "Visit" button to go directly there, I get a pop-up that says "Area Unavailable".
Please help. I'm so close to finally finsihing all the maps, I hate to get screwed on the last two.

02-15-2013, 12:21 PM
I have tried killing and re-running the app a few times, but still the same... As I said in my previous post I get a bunch of "no item" in the battle result screen which looks roughly in the right places as the lost units. I also notice my opponents often has these "no item" spaces which I guess are his boss battle units??

The other thing I do which may be related to this bug is swapping my account between my iPhone and iPad...

02-15-2013, 12:46 PM
This usually happens when you get set back to an earlier data set, which can happen when you do things like reinstall the game. All your stuff is still there, though. Try closing and then reopening the app a few times, your stuff should show back up.

CJ, I have closed the app & re-oppened several dozen times since this occurred, probably 12 hours ago. Rebooted phone, as well. A/D points and both AMRs just don't seem to be coming back to me.

And, DeskJockey, thank you kindly for creating this thread.

02-15-2013, 12:57 PM
I did not think to check my inventory till now, after reading players regarding previous boss loot. All my unit items are gone, too. This on top of being affected by the glitch the night before, losing cash, valor & energy spent on missions.

02-15-2013, 01:00 PM
Immediately after posting, I opened MW, and my AMRs & A/D points returned!

02-15-2013, 01:21 PM
We're checking, but it is definitely a data set issue. The tickets people have sent in for this, their data set has been from a couple of weeks ago. Not sure what's causing that, but that's why you can't see some stuff. If you go into the About part of the menu in the game, you can check your version and data set (the data set number is a date), it should load the new one after a few log-ins though. Don't reinstall if you're already on the current version, that doesn't fix the issue and will set you back to an earlier data set again.

02-15-2013, 05:50 PM
Just wanted to report that all is well, shortly after our first battle I was collecting cash and noticed my AMR was back so checked my stats and saw my faction bonuses were back :)

02-15-2013, 06:59 PM
For me it all seemed to fix itself when the new unit was handed out this evening. (Must have flushed the cache) :) Thanks for the replies from the developers.