PDA

View Full Version : Game problems



AndrewH
03-10-2013, 03:09 PM
For the last few minutes the game has been behaving strangely; I collect money from my kingdom (silos), and a few seconds later the money disappears. If I exit the game and re-enter, then the silos are once again showing as ready for collection. I can collect the gold, but it disappears after a few moments. This has happened about five times over now.

Daylight saving time bug, maybe? I'm outside the US.

AndrewH
03-10-2013, 03:13 PM
Just re-tried, and the money disappears either after a short time or if I try to put it into my vault.

mj_
03-10-2013, 03:37 PM
Yes i have the same issue. Collect,vault, then gold vanishes... Restart game, can collect again and so on.

God Spawn
03-10-2013, 03:48 PM
I can't see any monsters in glacial pass. I don't even see my character, all I see is the background and my characters shadow.

Ravanger
03-10-2013, 04:00 PM
Same here but I used all my engery to kill monsters and left came back all my engery was back had to do it all over valt won't save gold and tring to attack and every player is to week to attack

MaverickMunkey
03-10-2013, 04:19 PM
Same here - not sure if it is an outside US thing. If you are collecting a 12, 24 or 48 hour building wait an hour from when it says it is ready and it will vault correctly. I have just had to do this with my manors. Bloody annoying.

mj_
03-10-2013, 04:21 PM
Now it seems to be back to normal. Gold is safely collected and vaulted! Puuh

Lord VIX
03-10-2013, 04:23 PM
See an explanation I formed - just my 2 cents, but I tested it the last daylight saving time

http://www.funzio.com/forum/showthread.php?47959-Game-down-for-maintenace/page5
cheers

domw001
03-10-2013, 04:24 PM
I had money probs on silo & lenders too.

I closed the app. Restarted my iPhone. And have now collected and vaulted ok

Polaris79
03-10-2013, 10:22 PM
I got the same problem with silos, lenders, playhouse and some more buildings, try ed to turn off and on again KA, my iPad, but notings seems to risolve those problems...

Polaris79
03-10-2013, 10:38 PM
If u have this problem too try this way: collect only one and one only building, than directly exit app, and do again till u have collect all...seems that this is one solution...

Mr T Perfect
03-10-2013, 11:17 PM
I had the same issue - collect manors and lenders - vaulted - logged out as normal.

go back in 4 hours later to find all raided.

not impressed. lost so much

Milamber
03-11-2013, 05:09 PM
Same here. Just happening this morning for me...

Seriously - this game is just getting annoying now. Support tickets 6 days old that are awaiting assignment to a support agent, unsatisfactory responses to other support requests (like waiting for input from me, when there had been no response from a support agent?).

What gives, guys?

AndrewH
03-11-2013, 05:49 PM
Happening again tonight.

echus14
03-11-2013, 07:58 PM
I hope they solve this soon. It's really, really, annoying.