View Full Version : New update, now can't access the game.

04-09-2013, 01:42 AM
Any ideas guy's, when it will be fixed, on android by the way.

2nd dan
04-09-2013, 01:54 AM
Iv not got an update...

04-09-2013, 04:20 AM
I just got the newest update and I can play fine. Are you locked out of the game or is the whole game download broken?

04-09-2013, 04:35 AM
I got the new update as well. I was able to open the app, but it does seem to have the same ole' normal Android issues though. Good luck on getting in!

04-09-2013, 04:36 AM
I open the game, it loads my base up and then closes.

04-09-2013, 04:46 AM
Got no update here, you guys see a new le building?

Gen CheeBye
04-09-2013, 04:51 AM
On Android myself. Got the new updates but nothing new to report. Waiting on the new LE building to be launched is making me feel underwhelmed.

04-09-2013, 05:20 AM
Add me to the broken Droid list

Can load the game but crashes as soon as you try and load the base. Tried a Reinstall and it craashes again. Talking to alliance memebrs off game Android players are having the same issue minus a few. One guy has it working on a Galaxy tab and the rest it just crashes....

HTC OneXL no go

04-09-2013, 09:20 AM
Its working now but still not got the new le building or the new event has any one else?

04-09-2013, 10:06 AM
No event or building yet, not sure what the update was for. It is the second update I have received for android since this event was supposed to start.

04-09-2013, 10:09 AM
Yeah me too bud.

GREE Official Updates
04-09-2013, 11:16 AM
We believe that this issue has been resolved for the impacted players. Is anyone still experiencing this on the new build?

04-09-2013, 11:20 AM
I downloaded the new update on Android 4.1.2 and call still open MW. It's work fine for me. I'm still waiting on the event.