View Full Version : Toolkit for Modern War

04-11-2013, 09:21 AM
Anyone having problems with the toolkit? I've deleted and installed it numerous times and the loot list is blank, sometimes new buildings appear and sometimes they don't. I've tried updating both images and the standard update as well. The version I've been running is 1.3 from the iTunes Store. My OS is current on my ipad as well. I've tried multiple combinations also such as clearing the cache and restarting the device before and after I stalls still with no avail. Anyone know of a fix?..


Saint Anger
04-11-2013, 10:28 AM
Yes, I have the same problems...and no idea how to fix it.

Displaced Bulldawg
04-11-2013, 10:42 AM
Yep. I have a problem with the toolkit too. I have an android.

04-11-2013, 02:04 PM
Ok, glad it's not just me. I'm having the same problem as well.

04-12-2013, 09:41 AM
Mine started working again.. If the update didn't work... Close the application and use the prepare loot feature... Then see what happens..

04-12-2013, 09:41 AM
Yep. I have a problem with the toolkit too. I have an android.

Is there a link for an android version?

04-13-2013, 02:17 PM
Building update works on my iPhone. Doesn't work on iPad though.

04-13-2013, 04:08 PM
Is there a link for an android version?I'm thinking the lack of a link is the problem he is having.

04-13-2013, 04:13 PM
It's been working nicely for me, even had new loot items already.