PDA

View Full Version : Inability to access the guild group.



moomrik
05-09-2013, 07:59 PM
We have had a couple of members suddenly losing the ability to access the guild group on funzio.com/forum, post etc, in other words, they have been *anned for reason unknown :( . Anyone having a similar problem? Thanks.

goowokji
05-09-2013, 08:57 PM
Try having them update to latest version 1.8.2

moomrik
05-09-2013, 09:29 PM
Thx lol, didn't know this forum had a latest version :D

aephlux
05-09-2013, 09:48 PM
There is no update for funzio website. The 1.8.2 is the software update for KA. Being banned has nothing to do with needing to update anything lol

Dirt road Joe
05-09-2013, 10:36 PM
Thx lol, didn't know this forum had a latest version :D I read your original post before your edit. You never said anything about The Forums. Try not to change things to make fools of people.

As for your friends. If they were Banned they should get a screen that says that they are and how long it will be for. If they are banned it was probably for a good reason. Anything that violates the Posting Guidelines could be reason for being banned. They should know what they may have done wrong. So if/when the Ban is lifted they should try not to perform the same actions.

If your referring to the KA Game not allowing people to post, then Goowokji was correct. Make sure all members have the current version of the Game. If they do and still can't post, they should try unistalling and reinstalling the game. Finally, if that doesn't work, then your friends need to send a ticket into Gree explaining their problems.

Hope this help you guys out.

moomrik
05-10-2013, 09:43 AM
Sorry, was not trying to make anyone look like a fool, I did edit the post as an afterthought, was originally posting in a hurry and relied on key words such as "guild group" and "*anned" . Then made a fool of mself by trying to be funny :D
Thank you so much for your answers, that does clarify things a bit, fact is that one of them has gained the access back, but we cannot think of the reasons as to why it had happened in the first place (no rules were broken as far as we could gather... So perhaps it was a glitch? )

Again, thanks and hope it was just a one-off weird glitch and no one experiences similar problems as it is a major inconvenience to be locked out of the guild group right before the battles.

Good luck to all in the upcoming war :)

Mickeytah
05-10-2013, 11:56 AM
If they are getting that message on their iOS device, have them clear their cookies and data. That's how I managed to fix it when I had that issue.