View Full Version : Glitch in Historic Distric Map

05-14-2013, 02:44 AM
I have a problem in the Historic Distric Map. I can't see moving units, not even myself. Therefore, I can't tap on them and complete missions.

Buildings are OK, I can see, select and tap correctly.

But not on moving units. I can see the shadows moving around, but can't tap on them. I tried zooming, but it didn't help.

This happened after one update of the game many months ago. I'm using the current version of the game now.

Screen Capture:

Modern War for iOS
Version 3.6.1, mw_20130513_9, Build 361.0
iPod Touch 4th Gen
iOS 6.1.3 (10B329)

Any ideas? Thanks in advance!


05-14-2013, 04:43 AM
try leaving the screen still, like dont touch it for about 5 minutes. something similar happened to me, on a smaller scale and i just waited for a bit and they reloaded themselves. if this is no help sorry :)

05-14-2013, 08:50 AM
It takes a really long time to load sometimes. Same goes for allies/rivals bases and it can often prevent you from hitting a decent target due to the rivals list refreshing during the long wait.

05-14-2013, 09:33 AM
Reboot your device and see if that clears it up...could be a resource issue

05-14-2013, 04:59 PM
Throw your device and that should work until your phone breaks!

05-14-2013, 05:10 PM
Either the data is taking a really long time to download, or it didn't load correctly in the first place. Here's the fix that almost always works:

Delete and reinstall the game. You won't lose any progress, everything is stored on the servers. Now open up the game, go to that map, and leave the game open and running for about 10 minutes or so. Now close and reopen the app. That should cause everything to load properly.

05-14-2013, 07:27 PM
CJ54, thanks for the tip.

Deleting and reinstalling the game solved the problem.