View Full Version : can't start bosd event

05-26-2013, 03:20 AM
For some reason the boss event has not started for me. I have tried rebooting turning off phone, loging in and out. It has ben almost 2 days now and Gree has yet to respond. Any ideas?

05-26-2013, 04:09 AM
Android, iPhone?

05-26-2013, 04:25 AM
Android galaxy s 3

05-26-2013, 04:53 AM
I was triggering bosses fine after 5-10 fights but last night after multiple game crashing, tried uninstalling and reinstalling the game. And now I can not trigger the boss at all. Fought like over 100 times, used over 1000 energy but no chance. My system is also Droid galaxy S3.

Have you reinstalled the game recently as well ? Maybe we need a data push to start the event that is not included in the installation package.

05-26-2013, 04:59 AM
Got this phone about 3 weeks ago. Haven't had any problems with modern war till now. I was considering reinstalling but was concerned about losing account or something or things getting worse. Haven't had goal delays like this for months. Really sucks. Going tho miss out on couple k in stats

05-26-2013, 05:03 AM
I have noTiced that if you are in the game and go to the about icon it is on 55 and trying to update. Not sure if that has something to do with it. Like it's trying to request an update

United Nation of Foxes
05-26-2013, 05:28 AM
Check you goals list to see if its there, I haven't always got the normal screen but it is in fact already triggered

05-26-2013, 06:33 AM
removing the game, then restarting the phone and reinstalling the game fixed the problem for me.

After the game restarted new data is downloaded automatically and I was able to trigger the boss again on my galaxy S3 droid phone.

05-26-2013, 06:48 AM
Check you goals list to see if its there, I haven't always got the normal screen but it is in fact already triggered

What he said,, I was pissed last boss because he never came up only to find he was in the goal list.I never got the screen,once I found it in the list it started popping up on my screen..

05-26-2013, 05:57 PM
I have seen the goal list in the past. Not this time though. I will try to reinstall

05-26-2013, 06:53 PM
My llp is on Samsung galaxy s2. I've tried everything I know and still can't get the boss event to come up or show up in my goals.

05-26-2013, 07:16 PM
Got it. Has to reinstall. Thanks for the help