View Full Version : The virtue of patience!

06-01-2013, 04:18 PM
...isnt listed among the commodities you can buy for gems it appears...

I have reinstalled, updated, waited, twisted,turned,shaken it around and ofcourse lost a lot of time wich i prebuffed with gems bought for REAL money..
And still (after 3 days) im stuck at a retrieving data/connecting to server state!!

...so what i would like to say now is something like "how about pulling some @!*%#!+%#! Out of some @!*!#!-*%#! And fix it!

But since that probably will be interpreted as other things than "rabbits" and "hats" i just hold my breath and hope it is shining through that i might be a tad discontent with the service and effectivity!!

06-01-2013, 08:13 PM
A friend in my guild seems having the same problem. Last time I saw his kingdom, all his expensive buildings are flat to the ground.

06-02-2013, 12:03 AM
Did i mention it still doesnt work?...

It still claim o cannot connect and that i dont have an internetconnection..
-bloody "rabbit-hat" lies!!!!!!!
If that were the case its freaking peculiar that facebook, modern war, crime city safari and every other internetdependant subprogram run without any problem!

Short question: if i moved to "the great U S and A", would it get a higher priority to help me out and perhaps sacrifice a minute to restart itty bitty details like loginservers and such?

06-02-2013, 01:00 AM
Short question: if i moved to "the great U S and A"...?

*U S of A

And the answer is probably yes...I'm in a a far away land of sand and subpar inter webs and have run into this problem many times myself.

Dirt road Joe
06-02-2013, 01:11 AM
There is an entire thread dedicated to these problems Ruston. Be sure to try some of the suggestion listed there. http://www.funzio.com/forum/showthread.php?56235-Some-players-experiencing-crashes ( I know you probably already have, but its worth looking through.)
Here are a few posted by TempusDA

"""I am not saying that people with different ios besides 5.1.1, aren't having a problem. By reading numerous posts here and chatting on several group boards on Palringo and Kakao, I have found that majority of the people having problems were using ios 5.1.1 and many of them using Ipad1. That being said this is a solution that has worked for most and once again not everyone. I hope it helps a few people out. If it doesn't work for you well I hope eventually a solution comes out to help everyone.

Hope this helps may not work for everyone.
1) Delete the game and downloaded again.
2) If you still have a prob, do a hard reboot by pressing and holding the home and power button at the same time don't let go till the device turns off and the apple comes back on. you can let go when you see the apple.
3) When back from hard reboot completely close out the game. (to completely close out a game from the background click home twice quickly, this will show you what games are running in the back ground press and hold Kingdom age till it stats shaking and you see the red circle with - sign click that to close out the program completely.)
4) If you still have a problem repeat steps 2-3. (It may take doing steps 2-3. It takes doing steps 2-3 2 to 3 times for some people.)

This has cleared it up for me and some of my friends may not work for everyone but hey it's worth a shot give it a try. If it doesn't help you sorry to hear that but be happy people spend the time to share information and try to be helpful. For those that it does work for glad it helped you out.

Thank You

""""Originally Posted by TempusDA View Post

First the bad news: My game started crashing again had a good run tho almost 2 days with no crashes.

The good news: Al tho inconvenient at least until Gree fixes this problem it is a temporary solution it seems. But hey at least it is a solution till someone figures out some thing better. I followed my own instructions as above. I had to repeat steps 3-3 three times before the game was fully working again.

The first time the box event did not show up and it crashed as soon as i tried to open up the quest window.

The second time The Box event showed up managed to open the quest window but crashed while the game was taking me to the LTQ area.

The third time was a charm no crashes working again tho there seems to be a lag.

Nothing wrong with my net it is fast.

I am using an Iphone 4s running ios 5.1.1
( For the smart remarks that usually follow I prefer google maps over Imaps and untill they make the Imap function well I am sticking to 5.1.1 )

So yes it is a pain but it seems when it crashes you will have to follow the steps i posted above took a while to find out the combination of things that would make it work. Once it starts to crash it seems to keep crashing till you follow the steps mentioned. I am hoping this is the last time I have to do this Will keep you folks updated hang in there.

If you are going to use the steps above make sure you read the instructions well and follow the steps as mentioned it has worked for me twice now and almost everyone else I have actually gotten feed back from.

To Gree please fix this it is tedious to have to do this I am sure you folks are trying your best hope the final solution comes soon

Thank You,
Tempus """"

06-03-2013, 06:02 AM
[QUOTE=Shmuckdegraff;796019]*U S of A

No, U S and A... did you miss the movie Borat?

Or N S o M.. wich in the Arkansas region is pronounced 'Nited states o 'Merica