View Full Version : Anybody have problem connecting to MW?

06-15-2013, 09:53 AM
Does anybody have any problem with connecting to MW on their iPhone? I cannot connect to MW when on cellular and WiFi at all. I don't get any message or anything.

I'm on iPhone 4S, and not sure if this is relevant, but I am on iOS7 beta 1. It was working fine for a day or 2, but now it won't let me connect. All other apps I use are okay.

I have iPad, and I connect to WiFi with absolutely no problem. I tried reinstalling & rebooting my iPhone, still to no avail.

06-15-2013, 10:02 AM
I'm on ios 6.1.3 and all I get is connecting to server. Been like that for almost a week. I had done a factory reset and reinstalled and now it wont work. What's worse is this is just when I was close to finishing gone rogue prestige.

06-15-2013, 10:04 AM
Yeah, then I'm not the only one, it has nothing to do with iOS7 beta then.

Connecting to server is what I get too.

Mods, can you get someone to look into this? Sending in a ticket is not going to help. I've sent in tickets in the past, and never ever got response except the automated ones.

06-15-2013, 10:12 AM
I did a factory reset to my iPad and now I can't connect to mw. Any help on this issue ?

06-15-2013, 10:47 AM
I cannot connect either I'm running ios7 and could connect yesterday. It keeps saying connecting to server but don't not show a error message. Other people can connect and are attacking me

06-15-2013, 12:51 PM
It looks like factory restore screwed up the account/server connection with MW...

06-15-2013, 02:31 PM
So is there any hope to restore my game or should just give on the whole game

06-15-2013, 04:20 PM
iOS 7, worked for last few days, stopped last night at maybe 7PM est, hoping support gets back to me in a timely manner, missing out on helping my faction between donations and the current event. Annoyed.

06-15-2013, 04:57 PM
I was having the same problems. I cleared my history and deleted cookies and its working fine now

06-15-2013, 05:15 PM
Is that some kind of a joke, SARDAX?

06-15-2013, 09:22 PM
Bump. Anyone at gree listening?

06-16-2013, 11:17 AM
anyone received a response from Gree?

06-16-2013, 11:19 AM
not me. not yet. it's only Sunday.

06-16-2013, 11:35 AM
ok. I'm just really ticked off because I was very close to finishing gone rogue prestige. Now I have no idea what is happening to my base and if i'm still in my faction. I don't get any notifications.

06-16-2013, 12:59 PM
You're not the only one. I wasn't able to finish the Rogue missions anyway, but missing out on FvF tourney.

06-16-2013, 01:08 PM
No reply here still, sucks not being able to help my faction.

06-16-2013, 01:26 PM
Is that some kind of a joke, SARDAX?

No it's not a Joke. Your the only closed minded joke here.
I couldn't connect to MW awhile ago. So I took a good friends advise and cleared my history and cookies on my IPad and its been working perfect every time now
So pony boy go ride off into the sunset while we play MW

06-16-2013, 02:07 PM
Which app do you use to clear history and cookies? I tried doing that on Safari and Chrome, still no changes. I tried also uninstalling and installing from iTunes, but no worky.

06-16-2013, 04:23 PM
yes Sardax, do kindly share how you did that please.

06-16-2013, 05:15 PM
On your I Pad. Go to settings and open it up. Then go to Safari and open it up. You'll see 2area I says clear coolies. Click that. And another that says clear history. Click on that button. Close your setting to normal screen and there you go.... Some older models of I Pad. Just open up settings. And you'll see the history and cookie bar Without going through Safari
Ok. Good luck

06-16-2013, 07:03 PM
I am having the same issue. I got a replacement phone and tried the MW loaded the first time I opened it. I tried the in-game transfer option and it didn't work so I started reading on here and found out you have to use iCloud or iTunes to sync to your new phone. I reset my phone and loaded back using iCloud. Now, MW wont load past the start screen as everybody else mentions. I still have my old phone, so been able to use wi-fi and play, but have to send it back tomorrow. I have a support request in, but like normal, have not heard anything back.

06-17-2013, 06:27 AM
still nothing, not like I had an event to participate in with my faction...

06-17-2013, 07:35 AM
whatever you do, dont restore your phone, i did that and my account is gone, it loads and tries to make me create a new one...

06-17-2013, 02:27 PM
I saw CJ made a thread today, but no response to my PM message.

I also made a ticket request, I checked on my ticket status, it's still in "Awaiting assignment to a support agent"...

06-19-2013, 12:02 PM
My game loaded up fine today and I have my game back nothing lost

06-20-2013, 09:14 AM
Same here, all working good on ios7

06-20-2013, 09:45 AM
yea, I restored back to iOS 6.1.3, and the game went back up few days ago. Might upgrade back to iOS 7. lol