View Full Version : Unknown Error :-/

06-24-2013, 07:10 AM
Has this ever happened to any other player?

I just brought my second electric power plant, Once i made space and paid for it i clicked on it and it said instant finish for 1 gold... Its ment to take 24hrs for it to be completed so using 1 bit of gold to do it straight away would have been stupid not to do. However.... I have now made space for a second military market but when i go to build it i get a meesage pop up say Unknown error. Ive logged out and in twice with still the same problem. iOS player.

Anyone care to assist?

Many Thanks.

06-24-2013, 08:39 AM
I've had a similar issue, only I had it when I bought the geothermal plant. 250 gold, bought it, placed it and it looked like it was done immediately, but a split second later, I got the "Can't load base error." Tried to restart game a few times, even reinstall and after some time it was fixed. Doesnt seem like something you can do anything about. :(

06-24-2013, 08:59 AM
Thank you, All fixed now. Just logged in/out about 5 more times and it sorted itself out.

Thanks again.