View Full Version : There are maps that doesn't load.. I can't go on with the new quest...

06-24-2013, 09:03 PM
I've been experiencing this bugged for quite sometime now,,.. I Can only go to 3 maps insurgent camp , Enemy outpost, enemy encampment... Going to other maps would crash the game down.. I don't know what to do, I have already tried this method to fix it:
1. Uninstall the apps then reinstall it.
2. Transfer game on different devices.
3. Reported to gree but until now they have replies me that they are having lots of request at the moment and I have to wait.

Is there anyone here who has encountered this problem and fixed it ?

06-25-2013, 06:59 AM
I need help !!!

06-26-2013, 10:09 AM
Any feedbacks?

06-26-2013, 10:24 AM
Sorry never have encountered....Gotta wait for method number 3

06-26-2013, 10:30 AM
some of my friends reported they failed to load their base before, but auto fixed after several hours.

06-26-2013, 05:48 PM
Yeah.. It just frustrates me that gree don't even help me..