View Full Version : why cant i see the boss on my android?

07-12-2013, 02:20 PM
I dont see the boss on my android. Why is this so?

07-12-2013, 02:24 PM
Have you attacked to trigger it? The trigger time seems to be a little longer for me this time around on my Android tablet, but I have been getting them.. Working on level 8 right now.. Just had a "Modern War has stopped responding"... rebooted.. lol

"We're all good here, situation normal.. How are you?"

Quote from what movie??

07-12-2013, 02:27 PM
Make sure you've gotten the "New Data Downloaded. Restart app to use new data?"

or whatever message

07-12-2013, 02:29 PM
I did. I restarted my app alot of times. But cant see the boss in my goal list.

07-12-2013, 02:30 PM
I did. I restarted my app alot of times. But cant see the boss in my goal list.

It started out on the bottom of my list, and now has moved up... scroll down by chance?

07-12-2013, 02:33 PM
It took awhile. I never got a splash screen. Eventually, even without a goal in the list, it started up after a data push.

07-12-2013, 02:33 PM
I have scrolled on the way down but still cant see. Even for the kangaroo event. There is nothing on my goal list as well.

07-12-2013, 02:53 PM
Ok.. then i shall wait.

07-12-2013, 05:45 PM
Y is there still no boss on my droid?

07-12-2013, 05:52 PM
Its not worth it. I've defeated the boss 14 times. And received 14 common units, lol.

07-12-2013, 06:10 PM
I can't see half of my inventory, my stats are displaying half of what they are, I can't see
What prizes I've won from the boss or from the kangaroo event. ..
All this after the data push and restarting. I'm on a droid.

07-12-2013, 06:34 PM
Will someone pls help... i still see the boss on my droid. And i have sent in a ticket

07-12-2013, 10:34 PM
Level 13, all low AnD unit lol

07-13-2013, 02:27 AM
still not seeing it.. wtf, updated is, attacked several people, the FvsF tournament does work..