View Full Version : Game not loading

08-07-2013, 08:52 AM
Anyone else having issues signing on to Modern war because every time I go to load it it force closes but I can get on crime city normally?

08-07-2013, 08:53 AM
This happened to me quite a lot on Android yesterday. I gave up after a while, then tried again a couple hours later and was able to get in. By chance are you on Android?

08-07-2013, 08:59 AM
I am the game loaded yesterday normally for me

08-07-2013, 09:06 AM
Perhaps you are receiving the new data set right now. My game seems to run worse than "normal" on Android when my game is downloading the new data sets. If you had already received the data set which included the 2 LE set and the Taj Mahal then I do not know what to tell you. I would say send a ticket through the game, but obviously that will not work if you cannot get into the game in the first place. I would try again in a couple of hours as that worked for me yesterday. If that does not work then you may have to send in a ticket through email.

Good luck! I hope it works out for you.

08-07-2013, 11:34 AM
i ve exactly the same problem , everything was going well before i download the new update this morning.
after receiving the new data, when i try to open the game it failed
i ve tried to delete and and reinstalling the app. but still the same problem!
im on Android too

08-07-2013, 02:23 PM
Same here game wont load says invalid package file on android. Sent a ticket to support they said uninstall and reinstall. But didn't fix it still wont open

08-07-2013, 03:39 PM
Hey guys,

Thank you for reporting this.

Please submit a ticket to our support team and someone will gladly assist you!

Please also submit any screen shots you may have for any server error messages you are receiving.


08-07-2013, 05:01 PM
I sumited a ticket through crime city sinces its the same company that's the only way I could reach yall

08-07-2013, 07:16 PM
I spoke too soon Sooners. After downloading the new update I cannot load the game anymore either. Unfortunately there are no screen shots to send in as the loading bar progresses the game just force closes.

08-07-2013, 07:18 PM
I was having this problem with the Kindle yesterday and was about to give up but its OK today so far.

08-07-2013, 07:20 PM
sad part is that gree fixed crime cities issue yesterday with the free units real fast wonder why its taking so long to fix this issue this why I wish I had an ipad instead of android

08-07-2013, 08:16 PM
Finally was able to get back on but lost over 4mill because of this issue:(

08-08-2013, 05:07 AM
Glad you were able to get back on Sooners, but sorry about the raids. I was still having this issue, but did find a way around it. I can go through my app manager and clear out the data from the app and it will allow me to load the game. It is very glitchy, and have no idea if the problem will continue once the data set download completes. It is very glitchy, but it is better than nothing.

ted awesome
09-06-2013, 07:46 PM
Same thing happens to me. Did this resolve at all?

Blade of 3
09-06-2013, 10:36 PM
I had the same problem and I know for a fact it is the newest data push. I uninstalled and reinstalled the game and it works fine as long as you select no when they ask you to download the data push.

09-07-2013, 04:44 AM
Mine is crashing and taking forever to load ios