PDA

View Full Version : WARNING.....Gen 1&2 IPAD Users



BlackPearl
08-26-2013, 06:55 PM
Many people are having difficulty opening KA after the newest update. It seems to be effecting early generation IPAD. Beware

Nudist
08-26-2013, 06:59 PM
Many people are having difficulty opening KA after the newest update. It seems to be effecting early generation IPAD. Beware

Not having issues opening but have issues with some of the buttons inside the game. G2 iPad

Valid or
08-26-2013, 07:22 PM
So far so good, no issues. Ipad2

Velan
08-26-2013, 07:26 PM
Ipad2, refuses to start

C-Clone
08-26-2013, 07:54 PM
For users with lower end devices, turn off parallax and particle effects in the settings menu. This is a new setting that may help with some of the game crashes.

04silverwrxsti
08-26-2013, 08:28 PM
Updated my Ipad2 to IOS 6, got kingdom age to work again for me

Booooozle
08-26-2013, 09:10 PM
iPad 2 & no issue with the update, I did warn all my guildmates that the gen 1 users are having issues so thanks for the heads up

sister morphine
08-26-2013, 10:37 PM
Ipad2 no problems for me, but it needs from memory iOS 4.3.x so be sure that's ahead of the curve

YYnQQ
08-27-2013, 08:49 AM
iPad2. iOS4.3.x and KA version 2.0 not working.
I have a feeling GREE won't fix this. We need to fix the iOS instead so I'm probably out of game.

KingKeith
08-27-2013, 09:40 AM
It's crashes a lot.

Jayson
08-27-2013, 04:22 PM
iPad 1 and I can't get it to load :(

Capitalsfanatic
08-27-2013, 04:29 PM
iPad 2 - So far so good. No problems encountered.

BlackPearl
08-27-2013, 09:31 PM
Problem fixed. Sent a request into Gree customer service yesterday. Got a reply back the afternoon. I was one update short on my IPad, so a quick sync, and a reload of the game fixed the issue.

Valid or
08-28-2013, 09:29 AM
I would suggest for crashes,
turn off all effects(weather,partial) from under settings.

Frostpocket
08-28-2013, 02:59 PM
I've had no problems using an iPad 2 for about 6 months now.

Rawrimabear
08-28-2013, 11:03 PM
I would suggest for crashes,
turn off all effects(weather,partial) from under settings.

I've done this in previous versions, however:

1. Settings aren't permanent. After some time, all settings will be back on again.
2. Even with weather effects and particle effects turned OFF I still see those effects happening on screen anyways.