PDA

View Full Version : Wow, SERIOUS issue with Conquest Points!!!



Hersh
09-27-2013, 12:45 PM
My guild started off with a great matchup, with us scoring around 107k points. When we get the pop up, it said "points earned for war 107k, points earned for entire event 61k"

The leaderboard is showing 61k points as well.

Gree, please fix this.


GREE WAS VERY FAST IN FIXING THIS. EVERYONE JUST KEEP AN EYE OUT.

Jerle
09-27-2013, 12:57 PM
We've corrected your specific guild - got a handful of other reports on the issue and we're investigating. All the data's still present and easily correctable so I'm hoping we'll have this nailed down within the hour.

Hersh
09-27-2013, 01:00 PM
We've corrected your specific guild - got a handful of other reports on the issue and we're investigating. All the data's still present and easily correctable so I'm hoping we'll have this nailed down within the hour.


Thank you very much! It was a pleasant surprise to see this fixed so quickly.

Rastlin
09-27-2013, 01:28 PM
Jerle, what do we need to send in our ticket? Murder of Crows has the very same problem!

Jerle
09-27-2013, 01:33 PM
Currently it's looking like it was a one-off problem that happened for about 5 minutes earlier and won't reoccur - we've added some code to check for this condition and recalculate. You don't need to do anything, the stats will fix themselves when your next war ends.

Rastlin
09-27-2013, 01:47 PM
Thanks Jerle!

l3lade2
09-27-2013, 02:15 PM
Good work Jerle, credit where due and all

Vendetta V
09-27-2013, 04:25 PM
Currently it's looking like it was a one-off problem that happened for about 5 minutes earlier and won't reoccur - we've added some code to check for this condition and recalculate. You don't need to do anything, the stats will fix themselves when your next war ends.

I appreciate the fast replies and follow ups today. Hopefully you (GREE) keep the good works up!

DragCro
09-28-2013, 10:53 AM
Kingdom Age Issue Report (request #963409)
In pic is our first battle
http://i1323.photobucket.com/albums/u591/titan1978/null_zps6cc6c0ea.png
It's not showing proper CP in any screen we had 85 ,690 and it shows 28,089 ,and in second battle we are missing 57,601 conquest points total.

Please add missing cp in our total cp score,
thanks