View Full Version : Android issues again

10-07-2013, 04:21 PM
Any time on both my android accounts, I go to attack in rivals list my game crashes. and I'm not able to view any other players profiles.

10-07-2013, 04:39 PM
The same thing is happening for me on my Samsung GS4. I also had the issue with the Operation Thunderstrike freeze problem on 18/20.


10-07-2013, 04:39 PM
I can confirm this. When you click attack, it will eventually force close. And while the fight does not actually occur, when you log back in, you will have lost $30,000 as if you lost the fight.

Kind of sucks when you know from past experience the player you are attacking has half the stats you do.

Samsung Galaxy S4 as well.

10-07-2013, 04:42 PM
GS4 and GS2, sent two tickets in.

10-07-2013, 04:46 PM
Same issue on my tablet

10-07-2013, 04:46 PM
I'm having the same problem on my GS4 also on 18/20 Thunderstrike LTQ and rivals.

10-07-2013, 04:47 PM
GS4 and GS2, sent two tickets in.

I would send a ticket, but in 5 attempts at contacting support, the FASTEST I've been replied to (not have my problem solved... just acknowledged by a human) is 5 days.

Not going to waste my time. Thanks for submitting the issue on everyone's behalf.

10-07-2013, 05:08 PM
Mine would freeze on 18/20. Opened a ticket and within an hour it started working again. Now I can't attack anyone. It says "Can't Fight! Player is too beat up already!" It says this on anyone I try to attack. Opened a ticket about an hour ago...no response yet.

10-07-2013, 05:08 PM
The same thing is happening to me oct 07 it started to stop when attacking rivals. So I tried to raid and it says player is too beat up already. Sent 4 tickets in. LG Optimus G. What am I going to do? Hopefully it gets fixed.

Commander Mark
Alliance Code 842-652-313

10-07-2013, 05:27 PM
Same thing happening.

Tony Snow
10-07-2013, 05:57 PM
same thing for my Droid DNA, started right after finishing level 18 of thunderstrike.. also will crash when you complete a mission along when you try attacking a rival.. its really screwing me over right now

10-07-2013, 06:02 PM
Here the same. I can do nothing to use stamina.

10-07-2013, 06:05 PM
So 3 LTQ events using energy, except you can't finish the oldest one because it freezes after 18/20 and can't use stamina

10-07-2013, 06:12 PM
A member of my faction cant use stamina! Gree can we have a fix please

10-07-2013, 06:13 PM
I think Gree needs a break from events to get their programming/development department sorted out. They need to fire the idiots that are on the Android side and hire a group of devs who actually know WHAT and HOW to program. I understand the complexity of having a program that is dual operating system. Shut the events down, terminate the dead weight in your programming department (ANDROID) and hire someone worthwhile.

10-07-2013, 06:15 PM
Same thing happening here. Been non-stop glitches past 3 days. To those that are stuck on 18/20, I had same problem, ir is fixable by loading map then let it sit for an extended period of time. It took over 30 mins for me, I've heard up to an hour for others

Tony Snow
10-07-2013, 06:23 PM
it didnt freeze after level 18, that's just when the crashing began.. I have a lot of older versions of game downloaded and about to try them.. otherwise I'll just transfer the account to old iPhone so I'm not being taken advantage of by them.

Blade of 3
10-07-2013, 06:28 PM
You guys are lucky you can even open your game. I'm going to have to wake up to losing 30m in my base being raided at least. I really wish gree could be more urgent about more severe issues, but I'm sure they are working their hearts out...

10-07-2013, 06:52 PM
My attacks just started working again.

10-07-2013, 07:08 PM
You guys are lucky you can even open your game. I'm going to have to wake up to losing 30m in my base being raided at least. I really wish gree could be more urgent about more severe issues, but I'm sure they are working their hearts out...

They are working there hearts out........on developing new NPCs for the mission maps and new short term revenue streams, but seems they could care less about all the Android problems. Many are still with invisible LE buildings, destructible LTQ/FLTQ units, not being able to attack/raid, cannot purchase LE sets, etc, etc, as I am sure I am missing a few dozen. Seems like there are a few that are having trouble opening the app at all. Yet they have plenty of dev time to come up with new mission targets and remove them, along with running 4 events at once.

10-07-2013, 07:14 PM
Hey guys,

We appreciate you bringing this to our attention.

Our team of engineers are currently looking into this.

We apologize for the inconvenience and thanks for your patience while this is being resolved!