PDA

View Full Version : Losses are shown as "Cannot connect"



Silent follower
10-18-2013, 03:48 PM
Hi,

We have several in our guild, including me, who get an error "Cannot connect to server" when we loose, while it works when we win. Anybody else seen this behaviour?

With the two previous guilds it worked normally. And when I'd hit my energy bar empty, it auto filled to max again! Then I could redo that several times until I checked my war points and saw that every one of these were registers as a loss. I got 15 losses this way all in all! The other guild got huge amount of points from my losses...

Person
10-18-2013, 03:49 PM
i got those like 10 minutes back, both for wins and for losses. Restart the app :)

Frostpocket
10-18-2013, 03:50 PM
This latest little trick is losing my gems Gree and I don't have that many! I hit a target, the server error loads and then, my gems disappear as the energy bar refills! Not a happy bunny!

Silent follower
10-18-2013, 03:58 PM
Same here, I lost 100 gems on the refills it made for me without my approval! Jerle or Sirius any comments on this?

Frostpocket
10-18-2013, 04:00 PM
I've restarted the app, to no avail. What gives? Every war, there is bug after bug. Not using gems anymore. I work damn hard to pay for gems in war and Gree just ....... Words fail me, they really do.

Hawk25
10-18-2013, 04:13 PM
Same here, we lose our first Battle becouse we can no connect to the server and now this

I think it could be a good idea test first , and when i say test i say test, and then launch the program

Agenthollis
10-18-2013, 04:39 PM
I don't get this, the event is not that different from past events. how come so many bugs? Could some players and guilds be finding a way to win beyond the usual methods -- exploiting some kind of glitch? I hope people are reporting the problems and guild opponents where this is happening in case it is some kind of unfair tactic. Sound paranoid, but just wondering.

JamesTaggart
10-18-2013, 04:55 PM
So I'll confirm I too lost a small chunk of gems before looking at forum. If this is really a server issue why is the other guild still raking up points and our guild hasn't moved a point and all reporting same issue.

-JT

Silent follower
10-18-2013, 04:58 PM
I submitted a ticket about this to Gree, and they closed it, saying they are fixing it now.

Sirius
10-18-2013, 05:03 PM
We are working on the server errors and other reports of issues. We should have them fixed soon.

AllFather Odin
10-18-2013, 05:16 PM
I see my gems depleting by itself!

Lost 100 gems just looking at the War List.

Toddiekska
10-18-2013, 05:23 PM
We are working on the server errors and other reports of issues. We should have them fixed soon.

Thanks Sirius, I hope so.
I also hope for gems returned, losses removed, average 300 cp per loss... Something? I cannot see using gems at all until this is fixed and fixed well.

Alazzo1
10-18-2013, 05:34 PM
We are fighting they are scoring out Guild can not reach server?

KingKeith
10-18-2013, 05:39 PM
Our guild was leading by 6000+ points with 0:00 on the clock. Then the message popped up that we lost by 800 points. Wat kind of BS is that?

Big Red - Nomad
10-18-2013, 05:43 PM
Same problem, i know its counting them, but i need to know the stats beat a guy with one account lost a bunch on the other. This is getting old....fast

Alazzo1
10-18-2013, 05:45 PM
This is a joke. I hit a very low level and it comes up Can Not Reach Server. Start over and fix it.

Wish
10-18-2013, 05:59 PM
I'm having the same issues of can't connect to server!!

sydgr8
10-18-2013, 06:01 PM
We've already called it a nite, it hurts to see ur money disappear w/o any returns.

KM KAge
10-18-2013, 06:22 PM
Cannot Connect messages with losses against enemies with MUCH lower stats and disappearing gems. At that was just on the last two hits.
Do we anything resembling an estimated time to have the bugs addressed and getting my gems back?

Billyfarmer
10-19-2013, 05:56 AM
Same issue here, so angry right now..

Muddy
10-19-2013, 03:22 PM
Got "cannot connect" 4 times in a row yesterday... Where is my unit? Can we have LTQ with server errors?

Billyfarmer
10-19-2013, 05:28 PM
Just got this twice again. Think I have had it roughly 20 times. This added to the no cp boost for our first 6 battles is making me extremely grumpy. it's also affecting my guild in close battles as they other team gets free points. It cost us a streak, and the lack of cp boosted points is also affecting our overall place as some guilds where getting it, others where not. We went hard early for something different, and where majorly penalised.