PDA

View Full Version : Attention cp scores not adding properly



Joshua -kol-
10-18-2013, 04:49 PM
As a lot have seen the new cp formula has kicked in and people are getting 500+ cp now. But when you Goto the main screen it hasn't added the 500 cp to your score or the total score only the cp without the bonus has been added. Check yourself check your score make a hit and calculate what you should have as opposed to what you do have I bet it will be a 25% or whatever bonus level you have difference

Silent follower
10-18-2013, 05:11 PM
I can confirm this too. I got 249 CPs and 23 bonus points for, but the total on main increased only 236 CPs. Which is the difference of the bonus points. And 226 happens to give 23 bonus points with a 10% bonus which our guild got.

Jerle
10-18-2013, 06:15 PM
This should be fixed. Sigh...not a good day for bonuses.

Joshua -kol-
10-18-2013, 06:22 PM
Sorta feel sorry fr you bud. Seems like half your work is dealing with people hating Gree. But will check it now

Nacon10
10-18-2013, 06:25 PM
its not fixed

NinjaHonu
10-18-2013, 06:26 PM
This should be fixed. Sigh...not a good day for bonuses.

LOL this is the best mod comment i've read. hahaha. Thanks for keeping us all updated jerle!

KM KAge
10-18-2013, 06:30 PM
This should be fixed. Sigh...not a good day for bonuses.
Thanks - hang in there buddy. Please try to keep up the communications. While it will not speed up the resolution, it does help those on the Forum.

Mr. Sirmanchoo
10-18-2013, 06:40 PM
This should be fixed. Sigh...not a good day for bonuses.

Are we talking about OUR KA bonuses or YOUR Christmas Bonus :p

Thanks for the update though!

Jerle
10-18-2013, 06:42 PM
Basically, stuff wasn't working at all earlier today. Then it 'appeared' to be working but the bonus amounts weren't getting saved to the actual score. Then we fixed that most of the way and found something else...and now just did one more deploy a few seconds ago to tidy up a final issue.

There's going to be a review on how this happened.

Mr. Sirmanchoo
10-18-2013, 06:46 PM
Basically, stuff wasn't working at all earlier today. Then it 'appeared' to be working but the bonus amounts weren't getting saved to the actual score. Then we fixed that most of the way and found something else...and now just did one more deploy a few seconds ago to tidy up a final issue.

There's going to be a review on how this happened.

So the deploy you guys just pushed will fix things immediately? Or do we need to keep an eye on our Data set for the next few hours?

ELVIS2K13
10-18-2013, 06:50 PM
Bonus is working and is being recorded correctly , what about all my wins and cps that weren't recorded correctly ????

Mr. Sirmanchoo
10-18-2013, 07:03 PM
Bonus is working and is being recorded correctly , what about all my wins and cps that weren't recorded correctly ????

"Sorry for the inconveniences in this past war. To make up for it we are giving everyone 50 free gems!" :cool: <------my guess on solution.

Joie
10-18-2013, 07:07 PM
Yea 50 free gems doesn't come close