View Full Version : Can't Check Recruits since update

Big John
11-03-2013, 07:21 AM
Now that MW is back up it won't let me check any requests to my faction.

Anyone else?

11-03-2013, 07:39 AM
It shows blanks in their iph and stats area but this has been going on for weeks now. 3 tickets and no help with gree on this 3 unistalls.

11-03-2013, 08:31 AM
I can not see the stats of players applying to the faction as well. Is this game ever going to run smooth with no screw ups. I mean how long has the game been out and Gree still has tons of issues.

11-03-2013, 08:33 AM
I get "Cannot Connect to Server" message

11-03-2013, 08:52 AM
Then my leader accepted them too see their stats and they just disappeared

11-03-2013, 09:26 AM
Same here on android it didn't work for months,then they fixed it now it's back to how it was before,I wish I could get a job at greef it must be so easy!

11-03-2013, 09:52 AM
Same here. Cannot connect to server Message when trying to check new recruits.

11-03-2013, 10:57 AM
Same problem. cannot check the stats of the players. I wonder what maintenance Gree does??

11-03-2013, 11:23 AM
I get "Cannot Connect to Server" message
Same problem here.

11-03-2013, 12:12 PM
some factionmates have same probs and they always need to ask others whats their stats. Fix it!!!

11-03-2013, 12:42 PM
Same problem in my faction too.

11-03-2013, 01:01 PM
Same here. Does anybody NOT have this problem?

General Steakfries
11-03-2013, 04:08 PM
same problem, same story...

Maddog's Wife
11-03-2013, 04:09 PM
Same thing. Cannot connect to server error. Lovely.

Apollo BSG
11-03-2013, 05:31 PM
Same problem. Can't connect to server.

Thorm V2
11-03-2013, 05:34 PM
Same issue with my officers:

'Can't reach server'

11-04-2013, 04:41 AM
still a problem!

11-04-2013, 05:39 AM
Still same here.

11-04-2013, 10:01 AM
This is a serious issue gree. We have 6 applicants but we cant see their stats or chat with then! Its ruining the game if we cannot build the faction

11-04-2013, 01:42 PM
Hey guys,

Thanks for reporting this to us.

We are currently investigating this particular issue. We will provide any updates regarding this as soon as we can.

11-04-2013, 04:08 PM
Same here :@

11-04-2013, 04:14 PM
Right now this appears to be limited to iOS devices - having officers on Android do the checking is a temporary work around. We're still reviewing fix options.

11-04-2013, 04:25 PM
I have 2 android officer accounts and I can not see recruits stats nor their iph.
on my android accounts I have not been able to see it for over 2 weeks and the ios guy in my faction it just started a few days ago.

11-04-2013, 04:39 PM
Bug should be squashed - something was getting encoded incorrectly.

11-04-2013, 05:41 PM
I still can't see recruit info, and now the faction shows as 50/52 members on the info page, but we have 52 people in the member list. 2 members who quit are back with us.

11-04-2013, 06:18 PM
we are at 53/54 but can't let anyone in.

Dirty Mind
11-04-2013, 07:07 PM
Still having the problem on Android. Yes, I did a force stop and reloaded

11-04-2013, 08:18 PM
I get "Cannot Connect to Server" message

Same :(

10 char

11-04-2013, 10:00 PM
We have the same issue it sux

11-04-2013, 10:10 PM
Same issue in our group as well. Cannot see units, att/def or iph. Android and IOS.

11-04-2013, 10:26 PM
I have almost the same problem, I can check the requests, but all the stats are zeros...
and I'm running on android

11-04-2013, 10:32 PM
We need it fixxed

Big John
11-05-2013, 03:36 AM
Fixed now, thanks

11-05-2013, 04:07 AM
Still not working on android...

11-05-2013, 10:59 AM
cannot connect to server error occurred couple of hours ago on ios

Sgt Squirrel
11-05-2013, 12:50 PM
Bug should be squashed - something was getting encoded incorrectly.

Jerle and Tardavic, thank you both for replying to this thread and listening.

As an FYI - I am an android user, and while I am currently waiting on an account transfer (so can't log in to my account), I can tell you that as an Officer on Android up until last night this problem was present. Requests could be seen but when you clicked on the person, their att/def/iph showed up as 0.

Thanks for your continued attention.

11-05-2013, 01:38 PM

Yes, we are aware that this issue is occurring in Modern War Android.

A similar issue was reported in Modern War iOS, which has since been fixed. Our engineers are currently working on a fix for this in Android.

We will try and keep you posted of any latest updates.


11-07-2013, 11:33 AM
2 days any news.