View Full Version : new Iphone 4s and can't get my game on it. No response from support 1 week

11-23-2013, 06:36 AM
I recently had to get a replacement phone, old phone was iphone 4s, new phone is 4s.

Before I went to exchange I did a complete back up of phone on my laptop.

I got my new phone, did a restore and my crime city user did not transfer.

I have sent in a couple of emails giving all the info to support and I haven't had a response. We are going on a week. How long should this take? I don't mind waiting but I'm getting a little upset and missing out on some good stuff.

Any help or way to get someone to fix this. I appreciate the help.

11-23-2013, 07:18 AM
would have been easier to creat funzio id in game and transfer. its very simple to do.

11-23-2013, 07:20 AM
I didn't know that was possible until after. I have since created an account but problem is now I am just transferring the new level one character. I'm kinda stuck at this point until support will help. My old phone is at apple and erased.

11-23-2013, 08:09 AM
on my android i copied all system files to a flash drive and then did a data rest on my phone. then i installed game and went to file manager and copied then game data to the phone that worked for me. i dont know about i-phone

11-23-2013, 09:25 AM
reticlover, that sounds like something I would try. But I havent yet. So let me ask you this. I have done a full iphone back up to my computer. Do you know where your android copied the system files? I assume you are talking about the system files from your phone back up, then just restored them on the phone manually? That sounds like something worth a shot. I just need to find where itunes stores my iphone back up locally

11-23-2013, 10:25 AM
i have them on the computer at home. i will check when i get home and pm u, i know when i did mine that i typed in funzio in the search bar on the computer and it brought up the list, i then looked and the registry to netermin the root folder and when i found it i just copied and transferd it back to my phone and when i loged in to the game my hood was black. but after i did the newest data set it fixed it. i did have to erase it from my phone before i copied the old folder back to the phone.

11-23-2013, 01:47 PM
Does anyone know if it is possible to transfer using funzioid transfer if I never set up my account on my old device? I am trying to use the transfer feature and I get the following error code everytime:

I put in my old funzio id from game I want to transfer and use password I created for this id and put in new device and I get:
Transfer account failed, please try again.

11-23-2013, 04:46 PM
You cant, You would have to of don we it before you got rid of your old device

11-23-2013, 04:50 PM
not sure if I did something or not, waiting to see results. I downloaded a program to see hidden files on iphone, and found the funzio.crimecity folder and only had a few files in the documents and library folders so copied them onto my iphone ap for crime city replacing the ones currently there. I just opened crime city on my phone and it's taking a long time to open, maybe its connecting to my old files?

11-23-2013, 05:32 PM
I give up, didn't work. I will just wait to get email from support.

11-23-2013, 09:17 PM
I recently ran into same thing. I was swapping phones yesterday and now my account is gone and I have an alex account. Sucks too during sltq I am missing and I just bought a vault of gold to help with syndicate event. I hope I get a response sooner than a week

11-23-2013, 09:23 PM
hopefully you do better, been down a week sucks let me tell you. I hope I get someone to respond soon with a fix. Should be a simple one from the list of things they are doing.

11-27-2013, 04:14 PM
got it fixed just took 1 week

11-27-2013, 05:42 PM
When you sent in a ticket, did you give them you id # and take a screen shot of the new games id and tell them you need to replace this new g as ne with your old account id ***-***-***