View Full Version : Beware android update***

12-12-2013, 05:19 AM
On some devices including galaxy 3, once you update 3.9.1 you cannot get maps to load after the first 3 maps, stopping you from completing missions... Gree for goodness sakes! I could go into... nevermind it's pointless. Please fix your game...

Mr P
12-12-2013, 05:23 AM
Your lucky to get that far, update 3.9.0 wouldn't even open for me, 3.9.1 still just give invalid packet so I cant even get into the game.

12-12-2013, 05:26 AM
Your lucky to get that far, update 3.9.0 wouldn't even open for me, 3.9.1 still just give invalid packet so I cant even get into the game.
One word. "Ridiculous"

General Raub
12-12-2013, 05:37 AM
Add it to the list of things going wrong. Every week it is something new ! http://www.funzio.com/forum/showthread.php?77056-Issues-again-since-last-update

Blade of 3
12-12-2013, 07:08 AM
How long did you wait? I have the new update and it took a little while to load but it eventually did.

camper killer
12-12-2013, 07:22 AM
the new update has caused my Galaxy Note 1 to have issues.

when I vault, everytime i hit vault it gives me an error the first time. I have to do it another time to register.

the same when buying Cash buildings. The same when hitting/raiding....

oh hell, everything I do on Android now take 2 taps. 1 tap to get an error message and 1 to get it done.

12-12-2013, 07:31 AM
I have come to notice the updates after the last few WD events cause issued w/android (RAZR) cannot compete in ltq etc....

12-12-2013, 07:37 AM
I was having the vault issue but all of a sudden I went to upgrade a building....it deducted my money and than said it can't connect to server. Now I can't even send in a ticket, the building is not being upgraded and game won't open!

12-12-2013, 08:35 AM
I get nothing but package invalid across all my droid devises ... and my main account has been missing and unable to load since 1:00 am Saturday ... but last time I had an issue with being completely able to play it only took a WEEK for support to fix, not like missing a week can do any damage to your stats and doesn't hinder your faction teammates I'm sure by the time they fix it I'll be able to earn all of the infantry metals!

12-12-2013, 10:20 AM
The best solution here is to turn off auto update if you have it on, never update unless you are experiencing the problems the update is intended to fix or if it's an update that adds a new feature to the game(ie. The Raid Boss folder-and even then it's not necessary until the new feature is active, it's been like 5 updates ago and still no Raid Boss) , always back up before you update so if the problems are worse you can revert back to the old version. I will note there is a point after skipping so many updates that you will have to update to get into the game, at which point you just have to take a leap of faith.

12-12-2013, 02:28 PM
For the third time now I am getting an unable to load database error. The last time this happened, I was locked out for a month until it finally went away.

12-12-2013, 05:20 PM
This is nothing new, been having this problem for months. I found that when it happens, if you go to vault and upload money it usually return without any problems. If not exit completely out of the game and give it a few minutes and it usually starts back working. May or may not work for you but this is what works for me.

12-12-2013, 05:30 PM
Yep. Android experienced performance issues during the last 24hr LTQ. Doesnt look like this one will be any different.

Agent Orange
12-12-2013, 07:42 PM
Was just trying to install MW on a new test device and on every download site the app fails to load! Appears to download and then disappears. Nice.

12-13-2013, 06:21 AM
Update issues here too. It sounds like I am fortunate that my HTC Evo up chucks every effort!

12-13-2013, 06:30 AM
they just wrote it wrong on the updated info, they wanted to write new bugs added

12-13-2013, 07:48 AM
Update issues here too. It sounds like I am fortunate that my HTC Evo up chucks every effort!

Red Sparks
12-13-2013, 07:56 AM
THANK YOU!!! Its sad I'm reading posts for a game I don't play. But u answered my issue! well, kind of. My sister is in my syndicate on CC. We both have Android. I a tablet, she her cell. My games right....hers has been jacked since November!!! Can't see all inventory, Stats show 13000 attack...its really 386000. Same for rival view. can't see there's right either! Didn't receive a thing for taking down targets in 24 hr LTQ we just had. GREE BATTLES START TODAY! FIX IT ITS BEEN A MONTH+!!! Thanks, sry to intrude on MW land but I'm so glad to see I'm not alone here trying to help resolve her issue! Have a good weekend all!

12-13-2013, 08:25 AM
Android very very laggy after update issues with each screen loading. I have to hit the vault money button twice and faction button each time says server issue.

12-13-2013, 10:12 AM
Still unable to load, package errors.

Congressman Robinson
12-13-2013, 03:46 PM
Any resolution on this yet? I have 3 guys locked out of my faction at this point because of the "package error". It's bad enough that they are missing out on the units from the individual LTQ, but they and the rest of the team are going to be really upset if this costs us all in the FLTQ that is supposed to be coming tomorrow.

12-13-2013, 04:27 PM
found a way around android issue maps.....start game and pick witch map u want, re-start game and just before home base loads hit yhe go to ....., might work...i have same prob. but am able to go any map now

12-13-2013, 04:36 PM
Well I guess I wasted a year on this game...my game won't load either...just error.....thanks GREE for another swift kick to the nuts!!!

12-13-2013, 05:19 PM
Hey folks,

We are aware of an issue with the event and should have it fixed shortly.

12-14-2013, 07:40 AM
Now google play says v3.9.2, but im running v3.9.1, with no option to update. Still unable to get the app to download on my phone. No responce from gree's great customer service. Merry Christmas gree. Thanks for all the horrible support.

12-14-2013, 08:57 AM
I can't launch MW anymore after I attempted to update MW but now when I download and install the new update I get an error message, 'invalid package file'. By now I'm sure my base has been ****d and raided, not to mention I can't complete the holiday mission.

I'm still trying to figure out why I spent $1800 on gold on this game. I could've bought 3x Xbox Ones with that kinda money. Which brings up another point... why is it soooooo f-ing expensive to "earn" a unit with 100k in A/D stats. Most of the missions require 1,000 to 1,500 in gold to obtain it. WTF Gree. It sounds like you're being a little gree-dy with our gold.

12-14-2013, 09:30 AM
Your lucky to get that far, update 3.9.0 wouldn't even open for me, 3.9.1 still just give invalid packet so I cant even get into the game.Same here, been trying for since yesterday, some it's been more, and keep getting same error message. Gree now that we are screwed out of completing the events please at least get us back in the game. It would be really great if you compensate us which would be the right thing to do.