View Full Version : Hey GREE, Your New Update is Corrupt!

02-24-2014, 05:05 PM
My second post about this and now finally starting to see others with the same problem.

I am on an older Droid (2 years is old now a days) and I put up with many glitches a new device doesn't see. I tried the last update days ago to see if it would fix The Axis of Evil.

It nuked the game, again.

The update stops every time at 3.83mb downloaded of a 43.71mb. It then tries to install the update. I then receive the 'Package File is Invalid' and finally when I try to open the game it just does an instant force close.

This has happened before and I lost 6 days. I am expecting worse this time since it doesn't seem as wide spread. Bonus points for hitting right before the new Faction Boss.

I have tried everything and it appears all is lost until GREE fixes the update.


02-24-2014, 08:55 PM
Good luck. They ported this app from iOS to Android 2 years ago and still can't figure it out. You'd think with the millions they've made they might invest in someone to create an Android version of the app from scratch since they make plenty of money from Android customers. But no.