View Full Version : crate event glitch

05-19-2014, 02:41 PM
The cool down timer has stopped at 56:57 and is not counting down. I'm on android. Anyone else getting this?

05-19-2014, 02:45 PM
Same problem here :(

05-19-2014, 02:46 PM
Same on both my android devices, both stuck at 56m 57s.
The timer is counting down as normal for both my iOS accounts.

05-19-2014, 02:49 PM
Interesting, please submit a ticket if you have not already done so regarding the countdown timer to Support so that the issue can be investigated.


05-19-2014, 02:54 PM
Mine stuck at the same time. Also android

05-19-2014, 02:58 PM
Mine is also stuck as well. Been that way for almost 1 hour. Ticket has been sent.

05-19-2014, 03:00 PM
has anybody really thought that they makin it right this time???Wonder when it will be....

05-19-2014, 03:06 PM
my timer is stuck at 56:57 too... another day in glitchville.

android btw.

05-19-2014, 03:10 PM
so rundown of the issue:

Droid: I opened first crate... countdown timer started at 60 minutes and stopped at 56:57. After the hour was actually up it DID ALLOW me to open the next crate as usual. After the second open the timer showed 56:57 again.

IOS: Timer is working correctly so far.

05-19-2014, 03:10 PM
Yeap, Timer Stopped at 56:57 Android

05-19-2014, 03:10 PM
Another day at Gree....same exact thing here. Android also. Meanwhile some players on iOS I know have not even got a sorry yet.

05-19-2014, 03:20 PM
*update* can still open boxes after one hour. Timer still not showing as counting down though.

05-19-2014, 03:22 PM
Looks Like a Good Week to turn off All Electronics Sit back and relax, catch up on some needed Sleep and Get Ready for This Weekend, so We All Can Watch The owls nearly Go bankrupt trying to Beat the Pirates

Silver Boulder
05-19-2014, 03:26 PM
Great unit when they get it working

05-19-2014, 03:29 PM
Our team of engineers are currently investigating this matter. Once we have a confirmed fix we will let you know.

We appreciate the patience while looking into this

05-19-2014, 03:44 PM
Great unit when they get it working

Is that the wrapper?

Silver Boulder
05-19-2014, 03:46 PM
Is that the wrapper?
It is mate yes

05-19-2014, 03:50 PM
Android users cannot participate in this event because the clock stops and won't reset. You get one shot and one shot only; then the event is over for Android users. At least that is happening to me and the others who chimed in.

05-19-2014, 04:04 PM
The timer is still glitch but Im getting sorry. Seems too early to get sorry back to back at number 2. Not sure if its affected but its rather odd.

05-19-2014, 04:06 PM
The issue has now been corrected in version 4.0.8, which should be available in the Google Play store very soon.

The appearance that the timer was stuck was a display issue, and after the 1 hour counted down, you would be able to open another crate despite what the timer was showing. In 4.0.8 the display and functionality of the crate timer will be back to normal.

05-19-2014, 04:07 PM
it appears you can open once the hour is up but clock still freezes

05-19-2014, 04:20 PM
Also noticed that if u have more than 1 crate and you actually get one to open you lose ALL the crates u had. Although this is just a visual glitch and corrects itself if u restart the game.

05-19-2014, 04:26 PM
I'm happy now:-)

05-19-2014, 04:31 PM
Where is the update?

05-19-2014, 04:43 PM
Way to get on it and push out a fix in a short time :)

i applaud you on this one :)

05-19-2014, 04:57 PM
It's not fixed on my device, and I can not get the update in the store...?

05-19-2014, 05:07 PM
Hey guys, the new update (4.0.8, build 125) should be available soon. I may take a little while before it is available to everyone.

05-19-2014, 05:07 PM
The update is not in the Google Play store.

05-19-2014, 05:10 PM
Has anyone with the glitch been able to open a crate??? Its far too odd to be stuck on 1 open.

05-19-2014, 05:52 PM
Interesting, please submit a ticket if you have not already done so regarding the countdown timer to Support so that the issue can be investigated.


I've sent a ticket and haven't even received a confirmation email. Get your robots back on please

05-19-2014, 05:55 PM
Don't ever expect anything in this game to work as advertised.

Dirty Mind
05-19-2014, 06:22 PM
Same problem here. I open a case at the same time I collect a 1 hour property now (electric power plant) and use that timer. The timer works, its just a display issue.

west coast girl
05-19-2014, 06:54 PM
Just got the update from the store and timer works as it should now

05-20-2014, 01:33 AM
Yup still stopping on droid.. stopped after first one, then i went to sleep, woke up, still stopped, worked once this morning, and now stopped again...56:57 the magic number...

05-20-2014, 03:33 AM
Update the game through the play store and the problem is resolved! Thanks to Dansgek :)

05-20-2014, 12:31 PM
We are glad to hear that this matter is now resolved. We apologize again for the inconvenience and thank you for your patience.