New fourm style Laggy as heck?

GREE

GREE Forum - Powered by vBulletin
Results 1 to 4 of 4

Thread: New fourm style Laggy as heck?

  1. #1
    Consistent Contributor
    Member Since
    May 2013
    Post Count
    185

    New fourm style Laggy as heck?

    any one else experiencing the really bad lag on this new style? Kinda like when gree rolled out 4.5-5.0 how the game was super Laggy, I can't even read the threads anymore cause they take just as long as the game did to load back when 4.5 came out, and then I double click and it gets through, it seems like they did this new re-vamp to pretty much slow down the fourm here and so with it slowed down less people will try to comment or talk on here about all their problems.....

    Anyone else experiencing this major lag/freezing when trying to navigate through here? Used to be streamline fast now I can't even click next page without waiting a good solid minute and a half.... I'd post this in the "modern war comprehensive list of bugs/issues but this is actually an issue im experiencing on the Internet site not MW app so I figure it's seperate problem from that (oh boy gree making more problems)

  2. #2
    Prominent Poet DragCro's Avatar
    Member Since
    Sep 2012
    Location
    Europe
    Post Count
    1,102
    You can change styles of the forum.
    Option to do that you can find it on start page of each forum on the bottom,in left corner
    [FK] TITAN

  3. #3
    Community Manager
    Member Since
    Jul 2014
    Post Count
    870
    Quote Originally Posted by Mikelord View Post
    any one else experiencing the really bad lag on this new style? Kinda like when gree rolled out 4.5-5.0 how the game was super Laggy, I can't even read the threads anymore cause they take just as long as the game did to load back when 4.5 came out, and then I double click and it gets through, it seems like they did this new re-vamp to pretty much slow down the fourm here and so with it slowed down less people will try to comment or talk on here about all their problems.....

    Anyone else experiencing this major lag/freezing when trying to navigate through here? Used to be streamline fast now I can't even click next page without waiting a good solid minute and a half.... I'd post this in the "modern war comprehensive list of bugs/issues but this is actually an issue im experiencing on the Internet site not MW app so I figure it's seperate problem from that (oh boy gree making more problems)
    Hi Mikelord! Are you accessing the forums via a desktop/laptop, mobile phone, or tablet?

  4. #4
    Banned
    Member Since
    Dec 2014
    Main Game
    Modern War
    Post Count
    538
    I too experience lag now, but only when typing a reply to a thread with it slightly zoomed in. This is on the old skin, via a phone. My memory usage goes from 35% to almost 80%.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •