Update requires ISO 4.3

GREE

GREE Forum - Powered by vBulletin
Results 1 to 10 of 10

Thread: Update requires ISO 4.3

  1. #1
    Articulate Author
    Member Since
    Jun 2012
    Post Count
    320

    Update requires ISO 4.3

    Right found an old iPod touch iv updated it all and its 4.1.2 but won't let me upgrade any more went to download the modern war app and its saying I need to upgrade to 4.3 anyone know what I can do?
    Top 25 here we come watch out!

  2. #2
    Consistent Contributor
    Member Since
    Jul 2012
    Location
    Toronto
    Post Count
    234
    you could buy an ipad lol
    MW LLP 603-240-326 Jeff C . . . MW HLP 863-201-685 Jeff

  3. #3
    Articulate Author
    Member Since
    Jun 2012
    Post Count
    320
    Quote Originally Posted by helli0n View Post
    you could buy an ipad lol
    i have iphone ipad and ipad mini but wanted to put it on my ipod touch to try a few things.... but saying i
    need to update it some more
    Top 25 here we come watch out!

  4. #4
    Verbose Veteran Roscoe782's Avatar
    Member Since
    Mar 2013
    Post Count
    588

    Same thing

    Quote Originally Posted by 2nd dan View Post
    i have iphone ipad and ipad mini but wanted to put it on my ipod touch to try a few things.... but saying i
    need to update it some more
    I had the same thing happen. I don't think the old ipod touches can run it. I know, I was dissapointed too.
    MW Name: Bigus
    "I have a wife, you know. You know what she's called? She's called... 'Incontinentia'... Incontinentia Buttocks"

    Alpha NPI Legacy

  5. #5
    Prominent Poet Arizona's Avatar
    Member Since
    Jan 2012
    Location
    UK
    Post Count
    2,056
    It's an old 2nd or 3rd generation ipod and won't take the update, and even if it could, the processor and memory usage would make the game unplayable. Get either an iPod 4th gen or a iPhone 3GS as a minimum.



  6. #6
    Articulate Author
    Member Since
    Jun 2012
    Post Count
    320
    ok wont both just thought it was worth a try :P
    Top 25 here we come watch out!

  7. #7
    Consistent Contributor
    Member Since
    Jan 2013
    Location
    Raleigh, NC
    Post Count
    170
    Quote Originally Posted by 2nd dan View Post
    Right found an old iPod touch iv updated it all and its 4.1.2 but won't let me upgrade any more went to download the modern war app and its saying I need to upgrade to 4.3 anyone know what I can do?
    Apple sent a memo to all software developers that the next update they do has to sunset OS's before 4.3, or by May 1st. The apps must all support the new retina display and the 4in screen on the iPhone.

    This should be coming down on all iOS apps.

  8. #8
    Lurker
    Member Since
    Jan 2013
    Post Count
    14
    I have a tablet I can no longer log on saying I need to update the newest version. Can't even find it to see if it works. What a raw deal I've been playing for a long time. Really I may be out of luck, really.

  9. #9
    Consistent Contributor
    Member Since
    Feb 2013
    Post Count
    149
    i was using 3gs...it gets slower with more game updates... i would recommend get later/est iphone.

  10. #10
    Banned
    Member Since
    Mar 2013
    Location
    Hilltop Grazing??
    Post Count
    938
    Had an old Ipod touch 2gen was happy thinking i would be able to have two accounts, and of course no luck not supported

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •