Gree, health regen still messed up

GREE

GREE Forum - Powered by vBulletin
Results 1 to 10 of 10

Thread: Gree, health regen still messed up

  1. #1
    Consistent Contributor Berneburg's Avatar
    Member Since
    Jan 2013
    Location
    Maryland
    Post Count
    195

    Gree, health regen still messed up

    Based upon all previous 4 campaigns, I should be able to regen 2 extra hits during a battle in which I start at full strength and that is no longer happening. To top it off, I have a unit that provides 5% health regen so my regen should actually take less than 25 minutes to regen a hit.

    Anyone else experiencing this?

  2. #2
    Consistent Contributor Berneburg's Avatar
    Member Since
    Jan 2013
    Location
    Maryland
    Post Count
    195
    And now all of a sudden my health jumps almost 1/4 in 1 minute? Something is still fishy...

  3. #3
    Consistent Contributor itsaklayton's Avatar
    Member Since
    Sep 2012
    Location
    College Park, MD
    Post Count
    193
    My regen does not seem to be working and I have more than that - 38 percent and it is not working either.
    Lady Vishna 305-117-374
    {sA-} (Founder and Officer)
    Owner of DAUTHUS
    Owner of DALETH - 9th Guild to Receive
    Battle for Shipwreck Cove - 15th
    Dagon's Delta - 22nd; Glacial Pass - 15th; Giant's Alley - 14th
    Darkhome - 13th; Dwarven Mines - 12th; Blighted Woods - 14th; Dragon's Roost - 25th

  4. #4
    Articulate Author TempusDA's Avatar
    Member Since
    Mar 2013
    Post Count
    351
    Try deleting and reloading the game that cleared it up for one of my friends she hasn't had a prob since.

    I can't confirm as I am sitting out of this war, a bit too busy to play this weekend.

    But worth a try.

    Good luck on the issue and the war.

  5. #5
    Consistent Contributor Eddard KFF's Avatar
    Member Since
    Apr 2013
    Post Count
    197
    It used to take 70 min. to fully recharge in past wars, now it takes 90 min. even with the 5% regen bonus.
    The man who passes the sentence should swing the sword

    Join us:
    K.A. TAP 649189477 MIC 184578761
    C.C. DRA 255523694

  6. #6
    Verbose Veteran
    Member Since
    May 2013
    Post Count
    995
    A few times in the last hour I have gem-refilled only to get just three additional hits. I had the same problem last war. Several tickets were opened during the last war, and shockingly, I still haven't gotten a response from Gree.

  7. #7
    Articulate Author TempusDA's Avatar
    Member Since
    Mar 2013
    Post Count
    351
    Quote Originally Posted by E-I View Post
    A few times in the last hour I have gem-refilled only to get just three additional hits. I had the same problem last war. Several tickets were opened during the last war, and shockingly, I still haven't gotten a response from Gree.
    Have you tried to delete and re-install the game?

  8. #8
    Verbose Veteran
    Member Since
    May 2013
    Post Count
    995
    Quote Originally Posted by TempusDA View Post
    Have you tried to delete and re-install the game?
    Yes. It did not help.

  9. #9
    Articulate Author TempusDA's Avatar
    Member Since
    Mar 2013
    Post Count
    351
    Quote Originally Posted by E-I View Post
    Yes. It did not help.
    Ouch that sucks sorry to hear that.

    Well hopefully you will get the 50 gem refund and the refund for the hits missed hits as Sirius brought up in this post.

    http://www.funzio.com/forum/showthre...ssues-Resolved!

    Make sure to send in your ticket to ensure you get your refund.

    Hope things work out with this issue before the war ends and you get back the appropriate compensation.

    Looks like i picked a good war to be too busy to participate in. Good luck to you and your guild in the rankings as well.

  10. #10
    Verbose Veteran Totalwar's Avatar
    Member Since
    Apr 2012
    Location
    UK
    Post Count
    560
    Quote Originally Posted by Berneburg View Post
    Based upon all previous 4 campaigns, I should be able to regen 2 extra hits during a battle in which I start at full strength and that is no longer happening. To top it off, I have a unit that provides 5% health regen so my regen should actually take less than 25 minutes to regen a hit.

    Anyone else experiencing this?
    yep same problem and tried delete and re-install the game no affect at all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •