4.0.0.5 LAGGGGS Terrible...

GREE

GREE Forum - Powered by vBulletin
Page 1 of 2 12 LastLast
Results 1 to 15 of 26

Thread: 4.0.0.5 LAGGGGS Terrible...

  1. #1
    Consistent Contributor
    Member Since
    Jan 2014
    Post Count
    138

    4.0.0.5 LAGGGGS Terrible...

    Lag has always been an issue with droid accounts, but jesus! I cant even smoothly scroll across my own hood. Was fine on 4.0.0.2. Got the .5 update and it is absolutely terrible. Crashes, and lag like mad.

    Gree, lol... COME ON!

    I quit on the boss event because of it. I can't stand it again..

  2. #2
    Consistent Contributor
    Member Since
    Jan 2014
    Post Count
    138
    Before the peanut gallery chimes in, I cleared cache, cleared data, and reinstalled. Same issue.

  3. #3
    Verbose Veteran KingOW's Avatar
    Member Since
    Sep 2013
    Location
    Stockholm, Sweden
    Post Count
    536
    I got a similar problem. After uptade to CC 4.0.0.5 I only load my hood (very slow) and that's all I see. I can't press to collect, nothing happens. I don't have any of the graphic interface like energy bar, XP bar etc. I don't have the menu button so I can't even transfer it myself!

    I've tread to clear data, reinstall and so on but nothing have helped. I let it stand on for 2hr+ in case something was loading but nada.

    Can I please get fast help to transfer my unaccessible account transfered to another device I have ASAP - I've been looking forward to the Raid Boss (best event!) for a long time.

    I'd really appriciate if I can get some kind of help faster than "send in a ticket and wait" because we all know the RB will be long gone when I get an answer there.

  4. #4
    Consistent Contributor
    Member Since
    Jan 2014
    Post Count
    138
    Quote Originally Posted by KingOW View Post
    I got a similar problem. After uptade to CC 4.0.0.5 I only load my hood (very slow) and that's all I see. I can't press to collect, nothing happens. I don't have any of the graphic interface like energy bar, XP bar etc. I don't have the menu button so I can't even transfer it myself!

    I've tread to clear data, reinstall and so on but nothing have helped. I let it stand on for 2hr+ in case something was loading but nada.

    Can I please get fast help to transfer my unaccessible account transfered to another device I have ASAP - I've been looking forward to the Raid Boss (best event!) for a long time.

    I'd really appriciate if I can get some kind of help faster than "send in a ticket and wait" because we all know the RB will be long gone when I get an answer there.

    Good luck with that... I'm not even going to play the raid boss if its like this. Get it together development team. Every fix screws up more then it fixes. IOS has been okay. But im still showing 4.0 there.

  5. #5
    Consistent Contributor KlitschkO's Avatar
    Member Since
    Jan 2014
    Post Count
    165
    I have this issues from two years ago...when i start play C.C...in this 2 years Gree make nothing...i that really hard!? and all players who send to Gree problems ,all kind of problems Gree send back same email: "uninstall and reinstall the game" -Gree u think we don't do that first!? First think your tehnic support have a BIG PROBLEM! They are unable to solve three problems that persist for more than two years I think! New versions that appear in Playstore instead of solving problems ... the game has come more! is very very frustrating!!
    Last edited by KlitschkO; 03-20-2014 at 04:14 PM.


    I don't use gold! I'm VERY ACTIVE. Full participation in all events...100% participation. GREE solve all android problems!!!

    Voodoo Assassins @ KlitschkO Lev162 ATTACK 220.255.700m DEFENCE160.200.980m

  6. #6
    Verbose Veteran reticlover's Avatar
    Member Since
    Sep 2013
    Post Count
    615
    have u submitted ticket, try doing that first

    i only get the lag after visiting 4-5 hoods in a row and then it starts lagging and gives ghost buildings
    Last edited by reticlover; 03-20-2014 at 04:30 PM.
    [IMG][/IMG]


    Leader of REDNECK ASSASSINS - recruiting for top 200wd top 100sa
    349-122-589

  7. #7
    Consistent Contributor
    Member Since
    Jan 2014
    Post Count
    138
    Quote Originally Posted by reticlover View Post
    have u submitted ticket, try doing that first

    i only get the lag after visiting 4-5 hoods in a row and then it starts lagging and gives ghost buildings

    With responses of "you have received all the prizes you should have" and "uninstall and reinstall" over and over there is no point.

    or "we have sent it to the xxx specialist"
    or "this ticket is closed"

    or other answers that have nothing to with the questions asked lol...

    Its not device or account specific. Other members in my two syndicates have the same complaints, and its all after the .5 update and droid base.
    Last edited by Jclew; 03-20-2014 at 04:38 PM.

  8. #8
    Consistent Contributor
    Member Since
    Jul 2013
    Post Count
    152
    If GREE would open up the forum pic upload size, i could provide some SS of some of the new problems

  9. #9
    Articulate Author
    Member Since
    Jan 2014
    Post Count
    317
    It's your device. Time to get a new phone

  10. #10
    Consistent Contributor ILikeTheAbuse's Avatar
    Member Since
    Oct 2013
    Post Count
    240
    Quote Originally Posted by bdub View Post
    If GREE would open up the forum pic upload size, i could provide some SS of some of the new problems
    tinypic.com It even gives you the code to copy and paste here so that the image shows up.



    Edit: irfanview (Ctrl-R to resize/resample) on your PC
    (I read that as "site" instead of "size", the first time)

    Upgrading your phone is really the only answer. Surprisingly, though, 4.0.0.5 is the first version since 3.9 that is able to download a dataset on my old phone. Of course as soon as I finally upgrade, CC starts working on the old device. I was truly surprised to learn how well CC plays on a brand new phone.
    Last edited by ILikeTheAbuse; 03-20-2014 at 09:09 PM.
    -just a sucker with no self esteem

    Quote Originally Posted by Dipstik View Post
    A fool and his syndicate are soon parted

  11. #11
    Steady Scribe John Hannibal Smith's Avatar
    Member Since
    Mar 2014
    Post Count
    67

    Exclamation

    It has nothing to do with having a new phone. For one there is a bug that on the newest release and with Kit-Kat it is using way to much CPU cycles and eventually crash due to what I believe to be a memory leak bug that is in the current release of the game. I have only found this in the latest version of Kit-Kat and nothing previous to it.
    I wish the developers would get the tickets I have sent into Gree describing what I have found by debugging the game but of course I only get the automated BS emails in return to me pointing out there errors.

  12. #12
    Consistent Contributor
    Member Since
    Jan 2014
    Post Count
    234
    game is unplayable due to lag, cant even get to my goals under 20 minutes
    full streaks 2 wars in a row recruiting now

    back after a 1 month ban for hurting cj54s feelings

  13. #13
    Consistent Contributor
    Member Since
    Sep 2011
    Post Count
    200
    My account on the android phone is lagging too. My ios account is ok. It makes no fun, because all boses are finished before i can fight them. Gree, arent you testing your updates, before you public them?

  14. #14
    Consistent Contributor
    Member Since
    Sep 2011
    Post Count
    200
    I also lost gold because of the lagging

  15. #15
    Consistent Contributor
    Member Since
    Apr 2013
    Post Count
    155
    I can't see all my individual bonus now. Anyone encounters the same?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •