Cant connect wifi

GREE

GREE Forum - Powered by vBulletin
Results 1 to 8 of 8

Thread: Cant connect wifi

  1. #1
    Articulate Author F@st's Avatar
    Member Since
    Apr 2013
    Main Game
    Crime City
    Post Count
    270

    Cant connect wifi

    Modern war work with wifi not crime city.......usi'g 3 or 4g ok but wifi down, 1 week with this problem....

  2. #2
    Consistent Contributor
    Member Since
    Oct 2016
    Main Game
    Crime City
    Post Count
    127
    No problem here....

  3. #3
    Articulate Author F@st's Avatar
    Member Since
    Apr 2013
    Main Game
    Crime City
    Post Count
    270
    No problem for internet, any game work with wifi except CC...... i can post in forum too..... im not the only last week with this

  4. #4
    Articulate Author
    Member Since
    Jan 2014
    Post Count
    363
    Quote Originally Posted by F@st View Post
    No problem for internet, any game work with wifi except CC...... i can post in forum too..... im not the only last week with this
    Someone in my syn just reported the same problem.

  5. #5
    Articulate Author F@st's Avatar
    Member Since
    Apr 2013
    Main Game
    Crime City
    Post Count
    270
    Its a real problem...... like i say all work in wifi except cc so.....fk....

  6. #6
    Articulate Author
    Member Since
    Aug 2016
    Location
    🔹️©4TCCP™
    Main Game
    Crime City
    Post Count
    357
    There is people having issues with all types of connections.. i have 100mb wifi speed and connection/lag is poor at best

  7. #7
    Articulate Author
    Member Since
    Jan 2014
    Post Count
    363
    Quote Originally Posted by Dj ANGERFiST View Post
    There is people having issues with all types of connections.. i have 100mb wifi speed and connection/lag is poor at best
    This is completely different than the normal lag. They can't get on CC at all while on wifi

  8. #8
    Consistent Contributor Portnoy's Avatar
    Member Since
    Nov 2014
    Main Game
    Crime City
    Post Count
    181
    Happened to me a while ago....it fixes itself after a while....not sure what the heck causes it though.....
    Works ok with 4g....just can't connect to wifi....only CC...everything else works.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •